Skip to content

avrdude 6.0.1 nu mai are probleme cu eclipse avr plugin

Ianuarie 13, 2014

Noul avrdude vine cu un fisier de configurare ce contine elemente diferite fata de vechiul fisier. Ceea ce face ca pluginul eclipse avr 2.4.0 sa nu mai mearga. Din fericire, mai sunt inca voluntari pe lumea asta care se pricep la Java si sunt dispusi sa contribuie gratis – in acest articol  gasiti adresa web necesara. Atentie, link-ul nu se acceseaza direct, ci se foloseste din interiorul IDE-ului Eclipse: vezi articolul asta pentru detalii privind instalarea unui plugin din interiorul Eclipse.

Singurul motiv care m-ar determina sa migrez la noua versiune a avrdude este suportul oferit pentru programatorul pickit2 care poate fi folosit pentru a programa AVR-uri. Un motiv in plus sa continuam sa facem clone de pickit2😀

Lasă un comentariu

Va rog, nu folositi limbaj de messenger. Multumesc!

Completează mai jos detaliile despre tine sau dă clic pe un icon pentru autentificare:

Logo WordPress.com

Comentezi folosind contul tău WordPress.com. Dezautentificare / Schimbă )

Poză Twitter

Comentezi folosind contul tău Twitter. Dezautentificare / Schimbă )

Fotografie Facebook

Comentezi folosind contul tău Facebook. Dezautentificare / Schimbă )

Fotografie Google+

Comentezi folosind contul tău Google+. Dezautentificare / Schimbă )

Conectare la %s

%d blogeri au apreciat asta: